Only fixed a security issue in 2.3.2. Didn’t update the entire WordPress installation.